RoSocial - Platform SSL Certificate - Handshake Failed – Incident details

All systems operational

Platform SSL Certificate - Handshake Failed

Resolved
Operational
Started 29 days agoLasted about 5 hours

Affected

RoSocial Platform

Major outage from 9:38 AM to 2:40 PM

User Registration & Login

Major outage from 9:38 AM to 2:40 PM

Posting, Uploading & Content Creation

Major outage from 9:38 AM to 2:40 PM

International Language Translation

Major outage from 9:38 AM to 2:40 PM

Groups

Major outage from 9:38 AM to 2:40 PM

Pages

Major outage from 9:38 AM to 2:40 PM

Updates
  • Resolved
    Resolved

    The DNS issue has been solved, and the SSL Certificate issue fix has now been implemented.

    Thank you for your patience,

    The RoSocial Team

  • Identified
    Identified

    The transfer of databases and servers has now been complete.

    When this happens, it also means we have to repoint our DNS IP. This has now been successfully transfered across to the new server, and we're now fixing the issue of "SSL Handshake Failed", whereby the DNS doesn't have an SSL certificate.

    This will be fixed in the next couple of hours; we apologise for any inconveniences caused by this downtime.

    Thanks,

    The RoSocial Team