RoSocial - News Feed Loading Error for Users not Logged In – Incident details

All systems operational

News Feed Loading Error for Users not Logged In

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

RoSocial Platform

Major outage from 8:45 PM to 9:10 PM, Partial outage from 9:10 PM to 12:18 AM

User Registration & Login

Major outage from 8:45 PM to 9:10 PM, Partial outage from 9:10 PM to 12:18 AM

Posting, Uploading & Content Creation

Major outage from 8:45 PM to 9:10 PM, Partial outage from 9:10 PM to 12:18 AM

International Language Translation

Major outage from 8:45 PM to 9:10 PM, Partial outage from 9:10 PM to 12:18 AM

Groups

Major outage from 8:45 PM to 9:10 PM, Partial outage from 9:10 PM to 12:18 AM

Pages

Major outage from 8:45 PM to 9:10 PM, Partial outage from 9:10 PM to 12:18 AM

Updates
  • Resolved
    Resolved

    We have implemented a fix to this issue, and the platform has now returned to its fully operational state.

    The issue was caused by conflicted information between when we had banned an inappropriate user, and our database. We have now solved this issue and the news feed should be returning back to normal for site-visitors across the platform.

    Thank you for your patience,

    The RoSocial Team

  • Monitoring
    Monitoring

    The RoSocial platform is now back up, however News Feeds are not loading for users who are not logged in.

    We are investigating this further to find the route cause and analyse a plan-of-action in order to get the News Feed visible again for users - we expect this issue to occur for a maximum time of 24 hours.

    Logged in users' feeds are available as normal.

    Thank you for your patience,

    The RoSocial Team

  • Identified
    Identified

    The RoSocial site is currently not operational - this is due to a switch in DNS services, made by the switch of servers, domain ownership, and site security (Cloudflare) providers.

    We expect the platform to be down for a maximum of 24 hours. We will keep everyone updated during this time.

    Thank you for your patience,

    The RoSocial Team